ADGSTUDIOS - API Downage - Streaming outage โ€“ Incident details

API Downage - Streaming outage

Resolved
Partial outage
Started about 1 year agoLasted about 2 hours

Affected

anime.adgstudios.co.za

Partial outage from 11:18 AM to 1:32 PM

animeapiv2.adgstudios.co.za

Partial outage from 11:18 AM to 1:32 PM

Updates
  • Resolved
    Resolved

    ๐ŸŽ‰ Incident Resolved! Hosting Update! ๐ŸŒ

    Hello,

    Great news! ๐Ÿ™Œ The recent issue is officially in the past. ๐Ÿš€ It turns out the root cause was our previous provider dropping the ball financially. ๐Ÿ˜“ But guess what? We've taken control! We've moved our API hosting to South Africa, and we're teaming up with Cloudflare CDN for top-notch performance and security. ๐ŸŒ๐Ÿ”’

    No more reliance on external providers like Vercel. We're fully independent now, and that's a huge win! ๐Ÿ’ช

    Big kudos to Omar Batsh for spotting that streaming hiccup on our site. ๐Ÿ•ต๏ธโ€โ™‚๏ธ Omar, you're the real MVP, and you've earned yourself a cool cookie! ๐Ÿช

    To everyone else, your support and patience mean the world to us. Thank you for being awesome! ๐Ÿ™

    Best regards,

    Director Ashlin Darius Govindasamy
    ADGSTUDIOS ๐Ÿ‘จโ€๐Ÿ’ป

  • Investigating
    Investigating

    We are currently investigating this incident.