ADGSTUDIOS - Streaming Down – Incident details

Streaming Down

Resolved
Under maintenance
Started about 1 year agoLasted about 18 hours

Affected

anime.adgstudios.co.za

Under maintenance from 12:17 AM to 6:17 PM

animeapiv2.adgstudios.co.za

Under maintenance from 12:17 AM to 6:17 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    Streaming down. You cannot stream anime content for now :-( waiting for the 3rd party providers to fix their website. In the main while we going to build our own custom API to solve this solution.