ADGSTUDIOS - Anilist API Blocked Cloudflare – Incident details

Anilist API Blocked Cloudflare

Resolved
Partial outage
Started about 1 year agoLasted about 2 hours

Affected

anime.adgstudios.co.za

Partial outage from 5:55 PM to 8:02 PM

animeapiv2.adgstudios.co.za

Partial outage from 5:55 PM to 8:02 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident. This has damaged, search and rendering of titles on the website.